ThinKlear

From Intellogist

(Redirected from PM Manager)
Jump to: navigation, search
If you found this page through a web search, we invite you to visit our Main Page to see what Intellogist is all about. This Community Report exists for our users to share information and experiences about patent search resources. Registered users can add, edit, or delete material on this page. The information contained on this page is the result of community collaboration and is not vetted by individual experts or fact-checkers. For in-depth reviews of other patent search resources, please read our Intellogist Reports. For information about editing Community reports, please see our Help pages. If you'd like more information about why Intellogist did not write about this search tool, please see our Criteria for Intellogist Articles.

Introduction

ThinKlear is patent analysis software created by WIPS Co. and used in combination with the patent search system WIPS Global. ThinKlear is "connected with WIPS Patent Search System on a real-time basis" and has the following features:[1]

  • Analysis of WIPS patent data and other user-defined data (intra-company data, technology data, etc.)
  • Search and filtering of each field of Bibliography
  • Standardization of applicants, inventors and agents
  • Common project performed through Merge Project and integration of criteria information
  • Users can create analysis result reports for data sets or a "Key Information List" for a selected patent in predefined or user-specified formats


Recent Updates

May 2009 - According to WIPSGlobal, "a periodic update has been conducted to our patent analysis tool, ThinKlear Beta."[2]

February 2009 - According to WIPSGlobal, "the lastest version of ThinKlear Beta 0.1.1.0 is now downloadable at our website."[3] However, "the new version involves only minimal changes so the changeover shouldn't pose a problem."[3]

August 2007 - The WIPS patent analysis software tool PM Manager was replaced with the ThinKlear.


Use

Downloading the Program and Opening a New Project

Users can download ThinKlear for free from the WIPS website, but users should first log in to their WIPS Global account on the website before downloading the program. After downloading ThinKlear, users can open the the program from their desktop.[4]


The main screen of the ThinKlear program.


Users can create a new project in ThinKlear by selecting "File>>New Project." The user can import patent data into the program in the following formats: PMD (*.pmd), EXCEL (*.xls), or a "Project Merger" of two existing ThinKlear projects (*.wpp). Users can also choose to convert a WPM (Project of existing PM Manager) File into ThinKlear format.[4] The PM Manager is a "patent data analysis software tool developed by WIPS Co., Ltd." whose file format is (*.pmd).[5] Users can import or export these projects, and they can also import or export "Important Information" files, which contain rules on information used in a specific project (i.e. standardized names of applicants, inventors, or agents).


Project Menu

The "Project" menu.


Users cans perform a variety of operations on the project data by selecting different options from the "Project" drop-down menu:[4]

  • Add Data: Add data to the project file from another file in PMD or EXCEL format. PMD files are the most compatible file format with ThinKlear, and some fields in EXCEL format may be restricted.
  • Merge: Users can choose to merge old projects (or certain project sections, like data, classification information, or standardized name lists) with the current project data.
  • Manage User Definition Field/ Core Level
  • Standardization: Users can import standardization information for applicant, inventor, or agent names. Users can also standardize the names within the patent data of the current project.


Users can standardize inventor, applicant, or agent names.


  • Add Analysis/ Add Search: Users can define and customize analysis charts and search strategies.
  • Import Classification Information/Analysis Information/ Search Information
  • Property: Users can add metadata to a project, such as Date of Creation, Subject, Worker, Key Words, and Memo.


Data Menu

The "Data" menu.


Users can select functions to perform on the project data by opening the "Data" drop-down menu:[4]

  • Edit Data: Users can add, modify, or delete data in the current project. Each record in a project contains data divided into Bibliography 1 and Bibliography 2 (data provided from patents) and Bibliography 3 (items defined/uploaded by users). Users cannot alter fields that are highlighted pink.


Users can modify certain data fields in a record, but unchangeable fields are highlighted pink.


  • Download: Download data from the WIPS Patent Search System. Users can download the entire records or specific sections (Family, Reference Information (Forward), Legal Status Information, Representative Drawing), but users must be logged in to WIPS to download.
  • Make Key Information List: Uses can make a list (report) from the bibliography fields (or user-defined fields) of selected patents. Users can select from a pre-defined list or customize and save their own list.


Users can select which fields to add to the user-defined Key Information List and the order in which those fields appear.


  • Export as Excel Data: Users can export data from the patent list to Excel. Users select which fields to export.
  • Fields to Show/Hide on List: Users can choose what fields to display in the current ThinKlear patent list.
  • Order of List: Users can choose the order of the currently open data list.
  • Delete Selected Patent(s)/Select the Whole Data/Cancel the Selection of Whole Data


View Menu

The "View" drop-down menu allows users to select which menus, windows, and record sections to show or hide in the main ThinKlear screen, including:[4]

  • Shortcut Menu
  • Project
  • Representative Drawing
  • User Defined Data
  • View-Details
  • Classification
  • Status Bar


Users select through the "View" menu which menus, windows, and charts to display on ThinKlear, such as the Shortcut Menu (circled in the above image).


Classifying and Searching Data

Users can create customized hierarchal classification systems for the patent data by selecting to add classification groups and sub-classification groups.[4]


Create a classification system for the patent data set by adding classifications and sub classifications.


Users can select to classify patents from the patent list individually by selecting a patent from the list on the right screen and dragging it into a certain classification folder in the hierarchal tree in the left screen. Users can also choose to batch-classify patents by defining specific search conditions and applying the results of that search to a specific classification.[4]


Users create a classification system and apply patents individually or in batch searches to specific classifications.


Users can search the patent data in the project with up to 80 search conditions per query (if "applicant" is defined as a condition, then each applicant name would count as a single condition). Users search through a search form with tabs for different categories of search criteria (IPC, UPC, F-Term/FI code, Year, Keyword, Figure, Number, Year, Person, Country, Classification, Core Level, Kind Code), and the user must name the search and click through the tabs, defining terms within search fields and the order in which the terms are used in the query. Users can combine the terms under each category with parentheses and Boolean operators.[4]


The search form has separate tabs for different categories of search criteria.


According to the user guide, when you add a search, a sub-folder containing the search result information will appear beneath the main "Search" folder, and a new spreadsheet of results will appear with the title "[Search]Searchtitle1." See the below screenshot from the user guide for an example.[4]


The search will create a new subfolder in the hierarchal sidemenu and a list of search results, presented in a spreadsheet.


Analyzing Data

Users can conduct "Simple Analysis" (predefined conditions) or "User Analysis" (user-defined conditions). Options for "Simple Analysis" include:[4]

  • Transition by Application Years
  • Share by Country
  • Transition by Country and Year
  • Top 10 Ranked Applicants
  • Applicant and Inventor
  • Technology Matrix by IPC Section
  • Technology by Year in Radar Graph


An example of a pre-defined Simple Analysis graph.


The menu for creating a user-defined analysis is shown below. Users can define which fields to analyze and the resulting analysis model (graph format). Users can choose to conduct a one dimensional analysis (one Analysis Row) or multidimensional analysis (two conditions of Analysis Row and Analysis Column). [4]


Users can define their own analysis charts and graphs.


Users can add a simple text report to the analysis visual. The analysis can be printed or exported. [4]


Sources

  1. "ThinKlear Introduction." WIPS website, http://www.wipsglobal.com/WG_Search/Main_content/ThinKlear/tk_01.asp. Accessed July 28. 2011.
  2. "Update on ThinKlear." WIPSGlobal website, http://www.wipsglobal.com/. Accessed July 28, 2011.
  3. 3.0 3.1 "New Beta Version of ThinKlear now available." WIPSGlobal website, http://www.wipsglobal.com/. Accessed July 28, 2011.
  4. 4.00 4.01 4.02 4.03 4.04 4.05 4.06 4.07 4.08 4.09 4.10 4.11 WIPS Co., Ltd. "ThinKlear 0.1.0.4 Beta Version." August 2007. WIPS website, http://www.wipsglobal.com/WG_Search/SearchDataRoom/files/WIPS_ThinKlearUsersManual_200708_1.pdf. Accessed July 28, 2011.
  5. WIPS Co., Ltd. "WIPS Global Manual." September 15, 2006. WIPS website, http://www.wipsglobal.com/wg_search/downfile/WIPSGlobalManual_060915.pdf. Accessed July 28, 2011.

Patent search questions. Expert answers.  Brought to you by Landon IP
HOT Items

Intellogist is brought to you by the patent search experts at Landon IP.

Welcome to Intellogist!

To network with our international community of patent info pros, please create an account.

For a list of our current members, see our Community Page.